× Covid-19 update: No disruption to day to day business - our account managers and support staff are operating as usual.
Our accreditations and awards:
30 days guarantee
Cookies
0 items Total $0

Problem

When you attempt to access a Citrix Secure Gateway, you may receive this following error message: 

"SSL/TLS error: The certificate validation failed"


Cause

You are using Java JRE 1.6.0_18 and higher and you will receive that the MD2 algorithm Root certificate is being used to access the gateway via SSL.


Resolution

You must downgrade your Java JRE to version 1.6.0_17 or below.  The downgraded version can be found at the following link under Java Platform Standard Edition (Java SE), then JDK/JRE - 6 and select version 6 Update 17 or below.

Was this information Useful?
Comments

Privacy Policy